default-routing

access_time 2018-12-04T18:18:52.983Z face atul

enable
configure terminal
hostname ABC
int fa0/1
ip address 192.168.1.1 255.255.255.0
no shutdown

int fa0/0
ip address 1.1.1.1 255.0.0.0
no shutdown

ABC(config)#ip route 0.0.0.0    0.0.0.0    1.1.1.2
----------------------------

enable
configure terminal
hostname ISP
int fa0/0
ip add 1.1.1.2 255.0.0.0
no shutdown

Loopbacks are virtual interface used for testing.

interface loopback 1    
ip address 8.8.8.8 255.0.0.0
description google.com

interface loopback 2   
ip address 9.9.9.9 255.0.0.0
description facebook.com

interface loopback 3  
ip address 10.10.10.10 255.0.0.0
description youtube.com

interface loopback 4 
ip address 4.4.4.4 255.0.0.0
description Sony.com


interface loopback 5
ip address 5.5.5.5 255.0.0.0
description apple.com
 

conf t
hostname R1
int f0/1
ip address 192.168.1.1 255.255.255.0
no shutdown

int f0/0
ip add 1.1.1.1 255.0.0.0
no shutdown

ip route 0.0.0.0 0.0.0.0 1.1.1.2

-------------------------------------

conf t
hostname R2
int f0/0
ip add 1.1.1.2 255.0.0.0
no shutdown

int f0/1
ip add 2.1.1.1 255.0.0.0
no shutdown
ip route 0.0.0.0 0.0.0.0 2.1.1.2
ip route 192.168.1.0 255.255.255.0 1.1.1.1

----------------------------
conf t
hostname ISP
int f0/1
ip add 2.1.1.2 255.0.0.0
no shutdown

int loopback 1
ip address 8.8.8.8 255.0.0.0
description google.com

int loopback 2
ip address 9.9.9.9 255.0.0.0
description myntra.com

ip route 1.0.0.0 255.0.0.0 2.1.1.1
ip route 192.168.1.0 255.255.255.0 2.1.1.1


 

 

WE WOULD LOVE TO HEAR FROM YOU 
GET IN TOUCH
E-MAIL
info@networkkings.org
REGISTERED OFFICE
Networkkings IT services Private Limited
Railway Line Chandigarh-Shimla Highway, Pinjore Chandigarh.
WHATSAPP us to Join Live Training
+91-8130537300
SOCIAL LINKS
These are live Class recordings. Please watch our free previews before purchasing. 
WE DO NOT OFFER REFUNDS as these are digital products.