ccna revision icnd1 lab

access_time 2018-12-09T19:53:22.787Z face atul

 

  • Set all the correct hostnames on the routers.

 

enable

configure terminal

hostname Delhi /hyd/ pune

 

 

  • Set all the correct IP addresses and subnet masks, you are not allowed to use a subnet calculator.
  • Delhi: configure a type7 enable password “vault” – Weak
  • Pune: configure a type5 enable password “vault” Strong
  • Hyd: only SSH access is allowed, no telnet. Username = big , Password = small
  • Pune: configure password “cisco” on the console 0.
  • The link between Delhi and Hyd should be PPP encapsulation.
  • The link between all other routers should be HDLC encapsulation.
  • When you login remotely on Delhi it should show a banner “Get away from Delhi”
  • Create a static host configuration so you can telnet to “Pune” instead of the IP address.
  • Disable automatic DNS lookups on Hyd.
  • Delhi: Make sure items sent to the console are not interrupting the command you type.
  • Pune: the console should never timeout.
  • Create a loopback1 interface on Delhi, IP Address 1.1.1.1/24
  • Create a static route on Pune pointing to the loopback1 interface of Delhi.
  • Create a default route on Hyd pointing to the loopback1 interface of Delhi, it should have an Administrative Distance of 200.
  • Configure RIP on all routers, version2. You should be able to ping all networks.
  • Make sure the subnetmask information is included with the routing updates.
  • Disable CDP between Pune and Delhi.

 

 

 

Solution

enable

configure terminal

hostname Delhi

int lo 0

ip add 1.1.1.1 255.255.255.0

 

int gi0/0/1

no shutdown

ip address 192.168.12.1 255.255.255.128

 

int gi0/0/0

no shutdown

ip address 192.168.13.1 255.255.255.192

 

enable password vault

service password-encryption

 

banner motd #

Get away from Delhi

#

 

router rip

ver 2

no auto-summary

network 192.168.12.0

network 192.168.13.0

---------------------------------------------------------------------------------------

enable

configure terminal

hostname Hyd

 

int gi0/0/0

ip address 192.168.12.2 255.255.255.128

no shutdown

 

int gi0/0/1

ip address 192.168.23.2 255.255.255.240

no shutdown

 

router rip

ver 2

no auto-summary

network 192.168.12.0

network 192.168.23.0

 

SSH

1.hostname Hyd

2.ip domain-name abc.com

3.crypto key generate rsa - Enter !!

 

4.line vty 0 3

   transport input ssh

    login local

    exec-timeout 0 0

 

5  username big password small

   username sukesh password sukesh

 

Static host

ip host pune-3 192.168.23.3

----------------------------------------------------------------------------

enable

configure terminal

hostname Pune

 

int gi0/0/0

ip address 192.168.13.3 255.255.255.192

no shutdown

 

int gi0/0/1

ip address 192.168.23.3 255.255.255.240

no shutdown

 

ip route 1.1.1.0 255.255.255.0 192.168.13.1

 

router rip

ver 2

no auto-summary

network 192.168.13.0

network 192.168.23.0

 

 

WE WOULD LOVE TO HEAR FROM YOU 
GET IN TOUCH
E-MAIL
For Enquiry : info@networkkings.org
For Support : support@networkkings.org
REGISTERED OFFICE
Networkkings IT services Private Limited
Railway Line Chandigarh-Shimla Highway, Pinjore Chandigarh.
WHATSAPP us +91 8130537300
Give us Missed call: +91 22395 60910 
We will share information in SMS
SOCIAL LINKS
These are live Class recordings. Please watch our free previews before purchasing. 
WE DO NOT OFFER REFUNDS as these are digital products.