Network Kings

Multi-Access Year Deal

Get 55+ courses now at the best price ever! Use Code:    MULTIYEAR

d :
h :
m

Connect Two Different Networks- LAN1 & LAN2

In this lab, we will connect two different networks. We have two networks LAN1 and LAN2.

So, this lab is going to be very simple. We use a router, as all we know router is used to connect different networks. After making topology and all connections, to verify the connectivity we will do ping from network 1 to network 2 and vice versa.

Connect Two Different Networks- LAN1 & LAN2

To perform this lab, I used Cisco packet tracer, one 2811 router and two 2960 switch and 6 hosts (PC), 3 for each LAN network.

In this lab, we will configure two DHCP pool in R1 one for LAN1 and another for LAN2. DHCP server is used to assign the IP address to the host automatically.

#### R1 configuration ####

enable
configure terminal
hostname R1
interface fa0/1
ip address 192.168.20.1 255.255.255.0
no shutdown
interface fa0/0
ip address 192.168.10.1 255.255.255.0
no shutdown
ip dhcp pool A
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
ip dhcp pool B
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1

After completing R1 configuration, we have perform few steps to check PC’s IP.

Steps: first click on the PC, go to desktop, go to IP configuration, then select DHCP, now wait for a while. After few seconds, it will show IP address, if there is no mistake in configuration. If DHCP is not configured properly then APIPA address is generated and DHCP failed! message is displayed.

Repeat this process for all hosts. In real networks, there is no need to follow all these steps, once you configured DHCP, then PCs automatically get the IP address.

Verify the connectivity

Now it’s time to check the result, our lab is successful or not.

To do ping, follow below steps:

Click on the PC, go to desktop, go to command prompt, now type ping command followed by an IP address.

Let me do it first then I will show you results.

Connect Two Different Networks- LAN1 & LAN2

Here I ping laptop 5 from laptop 2. So, after ping I write IP address of laptop 5. I got ping reply, it means my lab is successful.

Commands used in this Lab:

  1. Router#show ip interface brief

This command will show brief descriptions about interface. This command mostly used in troubleshooting.

2. Assigning ip address to Ethernet interface:

interface fa0/0

Syntax: interface

In above command, interface type is fa and interface number is 0/0.

ip address 192.168.10.1 255.255.255.0

Syntax: ip address (Interface Mode)

In above command ip address is 192.168.10.1 and subnet mask is 255.255.255.0.

Router(config-if) # no shutdown

3. To configure DHCP server

ip dhcp pool A

Syntax: ip dhcp pool

network 192.168.20.0 255.255.255.0

 network

default-router 192.168.20.1

Syntax: default-router