Intervlan

access_time 2018-11-15T16:53:08.945Z face atul

Router on a Stick 

Router on a stick 

####### Router #####

enable
configure terminal 
int fa0/0
no shutdown

! dont give ip address on router physical port

Router(config)#int fa0/0.?
  <0-4294967295>  FastEthernet interface number

int fa0/0.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0

int fa0/0.20
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0


ip dhcp pool Students
default-router 192.168.10.1
network 192.168.10.0 255.255.255.0

ip dhcp pool Teachers
default-router 192.168.20.1
network 192.168.20.0 255.255.255.0

Switch #

int fa0/5
switchport mode trunk

vlan 10
name student

vlan 20
name teacher

int range fa0/1 - 2
switchport access vlan 10

int range fa0/3 - 4
switchport access vlan 20

 

Switch Virtual Interface

SVI : Switch virtual interface

vlan 10
name student

vlan 20
name teacher

int range fa0/1 - 2
switchport access vlan 10

int range fa0/3 - 4
switchport access vlan 20


interface vlan 10
  ip address 192.168.10.1 255.255.255.0
  no shutdown 

  interface vlan 20
  ip address 192.168.20.1 255.255.255.0
  no shutdown 

ip routing 

ip dhcp pool Students
default-router 192.168.10.1
network 192.168.10.0 255.255.255.0

ip dhcp pool Teachers
default-router 192.168.20.1
network 192.168.20.0 255.255.255.0

WE WOULD LOVE TO HEAR FROM YOU 
GET IN TOUCH
E-MAIL
info@networkkings.org
REGISTERED OFFICE
Networkkings IT services Private Limited
Railway Line Chandigarh-Shimla Highway, Pinjore Chandigarh.
WHATSAPP us to Join Live Training
+91-8130537300
SOCIAL LINKS
These are live Class recordings. Please watch our free previews before purchasing. 
WE DO NOT OFFER REFUNDS as these are digital products.